Eleos wallet help needed


#1

I downloaded latest Eleos 0.0.9, removed all old files from directory and unzipped new version there. Now when it launches it keeps showing v. 0.0.7 and on top of that shows a message “Wallet daemon can’t be run, check if daemon does not run already”, then quits. Help me to resolve it please.


#2

i got the same problems but after i got connections from node and syncing about 50%. pls help me on this case


#3

Hey guys Eleos has been discontinued , backup your wallet.dat and install the new Swing Wallet