Mining rig running, but EWBF is not. Help!


#1

Hello everyone. So I just got my 6 card rig running (1070’s) and was running the mining software no problem for about 1 hour. After one hour it shut off and I was able to see this error message before it did. Any help would be appreciated:

ERROR: Looks like GPU2 are stuck he not respond

ERROR: Looks like GPU2 are stopped. Restart attempted

I get the same error for GPU0, 3, 4, & 5 but nothing for GPU1…i have all cuda devices set in the start.bat file properly…any ideas on why this is happening? Maybe the intensity is too high? Any help would be appreciated!!


#2

Most likely your cards are freezing due to either too high an overclock or too low a power limit.

If you share your OS & config settings, we should be able to help further.


#3

Thanks for the response! The following line is in the start.bat file.

miner.exe --server zen.suprnova.cc --user xxdotxxx --pass xxxx --port 3618 --cuda_devices 0 1 2 3 4 5

The following is for the miner.cfg file

Common parameters

All the parameters here are similar to the command line arguments

[common]
cuda_devices 0 1 2 3 4 5
intensity 64 64 64 64 64 64
templimit 80
pec 0
boff 0
eexit 0
tempunits c
log 0
logfile miner.log
api 127.0.0.1:42000

The miner start work from this server

When the server is fail, the miner will try to reconnect 3 times

After three unsuccessful attempts, the miner will switch to the next server

You can add up to 8 servers

main server

[server]
server zen.suprnovadotcc
port 3618
user xxdotxxx
pass xxxx

additional server 1

[server]
server zec-eu2.nanopooldotorgs
port 6666
user t1QmwNgVc6VrhTuGgL9so7jeVz1BYcN3dPz.t
pass x

I was maybe thinking that the latency settings are too low in bios? I never adjusted them as windows picked up on all 6 cards pretty quickly with no headaches. Any help would be appreciated!


#4

Are you overclocking them any way outside of the internal configuration for EWBF? If so, try running EWBF with no overclocking prior to digging deeper into the hardware/source code.


#5

Hello again. Negative on the overclocking. I have not done a single thing to overclock anything on the rig. But interestingly enough, I increased PCI latency to 64 and it ran for 2 hours straight, then shut off again. It looks like it hits a certain workload and then shuts off. I just changed settings to GEN2 and 64 bit…we shall see where it’s at in the morning and I will give another update.


#6

give this linux pendrive turnkey os a try https://ba.net/zcash-eth-nvidia-mining-os/


#7

So it seems like the increase to 96 for the latency has kept it stable and it has not shut off…but it keeps being kicked off the network and stops mining. I have to constantly restart the miner software. Is there anyway I can put a line in the cfg file to fix this? Any thoughts would be appreciated.


#8

anyone have any ideas on this?