Need help with SMOS settings for mining Zen Cash


I need help from someone who knows SMOS. I have set up my 6x 1080ti rig and it is currently mining Zen Cash the only problem is that I am getting around 420 sol and not 750 sol. My guess is that the reason I am only getting 420 sol is because the overclocking is not right so I would really appreciate getting help with that.


I use four 1080ti’s and I use these settings and get 700 sols from each card. I underclock significantly, I think to get 750 you need to use about 225w.

Core MHz:

Memory MHz:

Power Limit (watt):

Target Temperature ℃:
Minimum Fan speed %:

If you don’t know how to get into the overclocking setting it looks like this:


Then input the settings, comma separates the settings for each card.


I also recommend the simple mining chatroom to get instant answers, there is usually somebody there very knowledgeable and helpful.


Thanks, @whobyfire, this is exactly what I need!

I have this code: --server --user [username].[worker] --pass x --port 3618
Is it good to go, or do I need to / should I add something else?


Go to Rig Groups, click Add Group

Give the group a name e.g. Suprnova Zencash

Scroll down to ewbf-0.3.4b

Click to highlight it, and delete what is in the text box and put this in:

miner.exe --server --user username.worker --pass x --port 3618 --cuda_devices 0 1 2 3 4 5 6 7 8

the only field to change being username and worker.

You then scroll down to the bottom and click Add Group.

Then go to your Rig List and assign your rig to the group you just created.


Thanks! I used that code, but it gave me an error message about cuda devices not being recognized. Also, someone told me to use dstm-v0.5.8. Is that because I have

I haven’t had much luck getting my questions answered in the CMOS chat earlier (I also like forums better because your issue doesn’t get lost in the constant stream of text), but this time someone helped me. First I was told to remove miner.exe. Message was still there. Then someone else told me to remove cuda_devices, and then the message disappeared. He said that you only need that part if you want to exclude some of the cards, and that it was cuda-devices; cuda_devices.


I don’t know. I copied that string from somewhere else when I first started, i don’t know anything about cuda devices though. I use that exact string on ewbf and works for me using EVGA 1080 ti’s.


I have 6 x zotac 1080 ti mini:

I have 3 x EVGA 750 G2:

I’m running 2 cards on each + the mobo (which uses 150 W) on one of them.

I use SMOS and dstm-v0.5.8, and get this result:

How much of the 750 W on each gpu would you use?

Any room for improvements with the settings?